إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مشكلة في الــyum

تقليص
X
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • abode10
    كتب موضوع مشكلة في الــyum

    مشكلة في الــyum

    السلام عليكم ورحمة الله وبركاتة
    منذ فترة, قد تكون أكثر من أسبوعين وانا احاول التحديث أو تثبيت البرامج عن طريق الـyum وﻻ أستطيع لمشكلة موجودة فيه , وحاولت أعداد الـyum من جديد بخطوات دعم السيرفرات ولم تحل المشكلة .
    واليكم عرض للمشكلة أرجوا منكم التكرم في مساعدتي
    كود:
    # yum update
    Loading "installonlyn" plugin
    Setting up Update Process
    Setting up repositories
    dries                                                                [1/8]
    dries                     100% |=========================|  951 B    00:00
    jpackage-generic                                                     [2/8]
    jpackage-generic          100% |=========================|  951 B    00:00
    flash                                                                [3/8]
    flash                     100% |=========================|  951 B    00:00
    core                                                                 [4/8]
    core                      100% |=========================| 1.1 kB    00:00
    jpackage-fedora                                                      [5/8]
    jpackage-fedora           100% |=========================|  951 B    00:00
    macromedia                                                           [6/8]
    macromedia                100% |=========================|  951 B    00:00
    extras                                                               [7/8]
    extras                    100% |=========================| 1.1 kB    00:00
    updates                                                              [8/8]
    updates                   100% |=========================| 1.2 kB    00:00
    Reading repository metadata in from local files
    primary.xml.gz            100% |=========================| 1.0 kB    00:00
    http://macromedia.mplug.org/rpm/repodata/primary.xml.gz: [Errno -1] Metadata file does not match checksum
    Trying other mirror.
    primary.xml.gz            100% |=========================| 1.0 kB    00:00
    http://macromedia.rediris.es/rpm/repodata/primary.xml.gz: [Errno -1] Metadata file does not match checksum
    Trying other mirror.
    Error: failure: repodata/primary.xml.gz from flash: [Errno 256] No more mirrors to try.
    وتقبلوا تحيتي

  • حـمـد
    رد
    وانت بالف صحة وسلامة اخوي عبودي
    اما المشكلة ما اقول غير لاحول ولا قوة الله بالله
    انشاءالله انها تنحل معي
    تحياتي لك يالغالي

    اترك تعليق:


  • abode10
    رد
    أخوي حمد كل عام وانتم بخير وشهر مبارك علينا وعليكم

    أشتراكي الأول من شركة سيبريا وعندما أنتهى الأشتراك أشتركت في شركة أول نت والحمدلله شركة أول نت لا بأس بها .
    وتقبل تحيتي

    اترك تعليق:


  • حـمـد
    رد
    ايش اشتراك الاول وغيرت الى ايا شركة
    انتظر ردك لان اشتراكي قرب ينتهي
    والمشكلة ما انتهت عندي!

    اترك تعليق:


  • abode10
    رد
    الحمدلله حلت المشكلة ولم تعد هنالك مشكلة مع الـyum
    لكن يا أخوان المشكلة أعتقد انها حلت عندما أنتهى اشتراكي للأنترنت وقمت بتغير الاشتراك الى شركة أخرى !

    واشكركم للمساعدة و أعتذر لكم

    اترك تعليق:


  • حـمـد
    رد
    وانا بعد نفس المشكلة
    شوف الملف المرفق
    المرحلة اللي انت وصلت لها يالغالي انا وقفت عندها قبل بس بعدها كمل لما اعدت من جديد بعد قترة
    راجع الرقم الموجود على اليسار متعدي مابقي على الا القليل
    المشكلة في الروابط اذا ماضيطة معه راح يشوف رابطة غيرها اذا ماحصل يتوقف فما ادري اشلون نغير الروابط ونخلية يكمل مايبدا من جديد لان والله يجلس ساعات حتى يحمل الملفات المطلوبة شوفوا احجام الملفات والوقت اللي اخذه
    شوفو اني واصل الى اخر شي والله قهرني
    فيه امر يخليني اكمل او يخليه يعد المحاولة او اني ادخل الرابطة بنفسي مع ان المشكلة الاخيرة ماهو معطيني الرابطة
    هذي الاوامر اللي كتبتها يمكن تفيدك
    ‫‪Su‬‬
    ‫‪yum -y install yum-fastestmirror‬‬
    ثم
    yum -y update
    ثم اعد التشغيل
    احاول احصل موقع ارفع لك الكتاب اللي طبقت منه
    الملفات المرفقة

    اترك تعليق:


  • abode10
    رد
    للأسف يا أخوان المشكلة لم تحل حاولت بكل ما طلبتوا مني لكن تبقى المشكلة نفسها ﻻ تتغير.
    لو تلاحظون المشكلة فى الأعلى لوجدتم أن الملف المدعو primary.xml.gz هو سببها .
    وﻻ أعلم ما أهمية هذا الملف !؟

    اترك تعليق:


  • R-HaT
    رد
    جرب الامر التالي

    فقد ساعدني كثيرا

    كود:
    yum update yum

    اترك تعليق:


  • abdool
    رد
    أقترح أن تعيد إعداد ال yum و ال repos من جديد
    بإستخدام الوصلة التي زودك بها اﻷخ root

    اترك تعليق:


  • علي الشمري
    رد
    ﻻ تنسى أن تقوم بتنزيل الملف الخاص بالفحص checksum الخاص بكل مجموعة من البرامج ...

    ولو تحتاج الى مساعدة أكثر هذا الموقع راح يفيدك:
    من هنا

    اترك تعليق:


  • علي الشمري
    رد
    السلام عليكم أخوي عبودي ...
    إخي إذهب الى المجلد التالي:
    كود:
    cd /etc/yum.repos.d/
    وقم بفتح الملفات الموجودة في داخله ... وأحذف الرمز # الذي يقع قبل السطور التي أسمها مثل هذا:

    كود:
    #baseurl=http://macromedia.rediris.es/rpm/
    أحذف ال # بحيث يصبح كالتالي:
    كود:
    baseurl=http://macromedia.rediris.es/rpm/
    وإن شاء الله تكون أنحلت المشكلة ....:studsmatta:

    اترك تعليق:

يعمل...
X