إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

الصوت لا يعمل على جهازي لاكثر من توزيعة بواجهة Mate

تقليص
X
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [مشكلة] الصوت لا يعمل على جهازي لاكثر من توزيعة بواجهة Mate

    السلام عليكم ورحمة الله وبركاته
    جهازي قديم بامكانيات متواضعة او متوسطة وتناسبني واجهة ماتي لكن للاسف اواجه معها عدم تشغيل الصوت ولا اعرف لماذا

    اضغط على الصورة لعرض أكبر. 

الإسم:	تحديد_002.png 
مشاهدات:	1 
الحجم:	22.3 كيلوبايت 
الهوية:	983267
    فما حل هذه المشكلة
    التوزيعة منت 19.1 بواجهة ماتي 64بت
    سبحان الله وبحمده سبحان الله العظيم

  • #2
    ما دام جهازك 64 بت فليس قديما ويمكن التعرف على بطاقة الصوت اظن ان هناك مشكلة في تثبيت التعريف فقط
    انا استخدم ارش ولست ادري في منت كيف يمكن تثبيت التعريفات ربما سيخبرك من هو اعلم مني ان شاء الله

    فليت الذي بيني وبينك عامر***وبيني وبين العالمين خرابُ

    تعليق


    • #3
      هل جربت ضبط "الطور" على On ؟
      ما هي مخرجة الأمر أدناه على الطرفية؟
      كود:
       
       inxi -A
      هل توجد كلمة "missing" في مخرجة الأمر التالي؟
      كود:
      inxi --recommends | grep sound

      تعليق


      • #4
        المشاركة الأصلية بواسطة أبو زكريا الجزائري مشاهدة المشاركة
        ما دام جهازك 64 بت فليس قديما ويمكن التعرف على بطاقة الصوت اظن ان هناك مشكلة في تثبيت التعريف فقط
        انا استخدم ارش ولست ادري في منت كيف يمكن تثبيت التعريفات ربما سيخبرك من هو اعلم مني ان شاء الله
        اهلا باخي ابو بكر الجهاز يعتبر قديم لانه تاريخ تصنيع الللوحة 2010 وتم شراؤه 2011 يعني حوالي 8 سنوات ويدعم 64 بالفعل لكن على الاجهزة لظاهرية ولا يدعمها على الوهمي ثم انه بالويندوز لا تعمل عليه نسخ 8.1 او 10 ذات ال64بت ولا يدعم GTP او uefi
        وشكرا جزيلا لمداخلتك الغريب جدا بالموضوع وانا من الاقلاع لايف كانت مشكلة الصوت وايضا بغد التثبيت ولكن باليوم الثاني الصوت كان يعمل بطريقة طبيعية جدا فاخدت لقطة للنظام لكن اريد مفة السبب الرئيسي فلامشكلة وطريقة حله لانه واجهني بتوزيعة PC Linuxos بنفس الواجهة ولم اعرف حله
        واعتذر عن الاطالة والاستفاضة
        سبحان الله وبحمده سبحان الله العظيم

        تعليق


        • #5
          المشاركة الأصلية بواسطة Albakry مشاهدة المشاركة
          هل جربت ضبط "الطور" على On ؟
          ما هي مخرجة الأمر أدناه على الطرفية؟
          كود:
          inxi -A
          هل توجد كلمة "missing" في مخرجة الأمر التالي؟
          كود:
          inxi --recommends | grep sound
          اهلا وسهلا باخي Albakry حقيقة الطور off ثابت ولا يقبل التغيير وعند الضغط عليه لا يظهر شئ اخر جربت عدة امور بنفس التوزيعة ونفس الواجهة لكن ب32 بت ولم تنجح ولم اجرب اي حل اخر مع 64 بت
          واليك المخرجات من الامر الاول
          Audio:
          Device-1: Intel NM10/ICH7 Family High Definition Audio
          driver: snd_hda_intel
          Sound Server: ALSA v: k4.15.0-45-generic
          وهذه من الامر الثاني
          /proc/asound/cards: -A sound card data........................... Present
          /proc/asound/version: -A ALSA data............................... Present

          وار اخر ربما قد يكون له اي اهمية حدثت نفس المشكلة صباحا مع نظام الويندوز 10 فهل له علاقة مع اني جربت وحرقت توزيعة اخرى xubuntu18.10 وواجهت نفس المشكلة ورجع وحرقت xubuntu16.4 لايف ولم اواجه مشكلة
          مجرد استنتاج ان الانظمة الحديثة لم تعد تدعم جهازي او يتقصة تعريفات والله اعلم
          سبحان الله وبحمده سبحان الله العظيم

          تعليق


          • #6
            أجريت بحثا على غوغل بنوع كارت الصوت، ويبدو أن المشكلة مفتوحة لهذه النوعية القديمة من العتاد، هناك فقط حل على توزيعة آرتش، وجدته هنا: https://bbs.archlinux.org/viewtopic.php?id=175110، أرجو أن يعمل معك.

            افتح الملف النصي التالي، بصلاحيات الجذر، على محرر النصوص:
            كود:
            /etc/modprobe.d/alsa-base-blacklist.conf
            بإستعمال محرر نانو:
            كود:
            sudo nano /etc/modprobe.d/alsa-base-blacklist.conf
            وأضف إليه هذا السطر الوحيد:
            كود:
            blacklist i82975x_edac
            ثم احفظه (Cltr + O ثم Ctrl + X)، ونفذ الأمر:
            كود:
            sudo modprobe -r i82975x_edac
            وانظر إلى المخرجة، ثم نفذ الأمر:
            كود:
            sudo alsa force-reload
            وأعد التشغيل، ثم أخبرنا بالنتيجة.
            التعديل الأخير تم بواسطة Albakry; الساعة 08-02-2019, 07:39 PM.

            تعليق


            • #7
              المشاركة الأصلية بواسطة Albakry مشاهدة المشاركة
              أجريت بحثا على غوغل بنوع كارت الصوت، ويبدو أن المشكلة مفتوحة لهذه النوعية القديمة من العتاد، هناك فقط حل على توزيعة آرتش، وجدته هنا: https://bbs.archlinux.org/viewtopic.php?id=175110، أرجو أن يعمل معك.
              افتح الملف النصي التالي، بصلاحيات الجذر، على محرر النصوص:
              كود:
              /etc/modprobe.d/alsa-base-blacklist.conf
              بإستعمال محرر نانو:
              كود:
              sudo nano /etc/modprobe.d/alsa-base-blacklist.conf
              وأضف إليه هذا السطر الوحيد:
              كود:
              blacklist i82975x_edac
              ثم احفظه (Cltr + O ثم Ctrl + X)، ونفذ الأمر:
              كود:
              sudo modprobe -r i82975x_edac
              وانظر إلى المخرجة، ثم نفذ الأمر:
              كود:
              sudo alsa force-reload
              وأعد التشغيل، ثم أخبرنا بالنتيجة.
              جزاك الله خيرا واحسن اليك لمتابعتك وبحثك عن حل للمشكلة
              حاولت تطبيق الحل لكن عفوا استحملني لاني باللينكس مبتدي
              بعد فتح الملف كجذر نسخت هذا الامر بالطرفية sudo nano /etc/modprobe.d/alsa-base-blacklist.conf وبعد ادخال كلمة السر وجدت ان هذا السطر blacklist i82975x_edac مكتوب تلقائيا
              عند خطوة حفظ الملف(Cltr + O ثم ضغطت انتر ثم Ctrl + X) فهل صحيحة بهذه الطريقة فوجدت ان النص ظهر بهذه الطريقة فضغطت اعادة تحميل

              اضغط على الصورة لعرض أكبر. 

الإسم:	لقطة شاشة في 2019-02-10 18-50-02.png 
مشاهدات:	1 
الحجم:	31.4 كيلوبايت 
الهوية:	983298
              ونسخت الامر الاخير بالطرفية ولم يظهر شئ ثم اعدت اغلاق الجهاز ولم يتغير شئ وما زال الوضع على ما هو عليه
              ةاعتذر لازعاجك وللاطالة
              سبحان الله وبحمده سبحان الله العظيم

              تعليق


              • #8

                واعتذر ايضا للاطالة فيديو لخطوات التسجيل مدته 3 دقائق وحجمه تقريبا 2 ميجا
                MediaFire is a simple to use free service that lets you put all your photos, documents, music, and video in a single place so you can access them anywhere and share them everywhere.
                سبحان الله وبحمده سبحان الله العظيم

                تعليق


                • #9
                  السلام عليكم ، يا صقر ، عندي تخمين الذي يؤدّي نحو اِتـّجاه اَخر في شأن المشكلة الصوتية عندك . أخمـّـن أن البرمجيّـات (software) عندك المسمـّـيات بـ "pulseaudio" ربـّـما تكن عطلانة بسبب تهيئة رديئة (malconfiguration) في ملفـّـات التهيئة (configuration files) تبعها . ذُقت ُ خبرة شبيهة على نظام "Mint 17 64 Bit" . و الملفـّـان المختصّـان بأكبر أهميـّـة في ذلك هما :

                  default.pa
                  client.conf

                  مكانهما على نظامي هما :

                  home/guest/.config/pulse/default.pa/
                  etc/pulse/client.conf/

                  فأقترح أن تبحث عن الملفـّـان كما يلي :

                  كود:
                  sudo updatedb
                  sudo locate default.pa
                  sudo locate client.conf
                  فأرفعُ لك الملفـّـان من عند نظامي إلى هنا : أنظر في المرفقات تحت .


                  حوّل الملفـّـان عندك كالاَتي :

                  كود:
                  mv default.pa default.pa.old
                  و في المكان الاَخر :

                  كود:
                  sudo mv client.conf client.conf.old
                  ثم قم ّ بتحميل الملفـّـان من المرفقات و أحذف النهايات "txt.*" منهما و أضعهما في مكانهما المضبوطة .

                  ثم قم ّ بإقلاع النظام من جديد (reboot) . و أنظر النتيجة . أرجو أن يكون موفـّـق .

                  تحيـّـاتي .

                  أحمد عبد الرحيم
                  الملفات المرفقة
                  التعديل الأخير تم بواسطة Tatbiqji; الساعة 14-02-2019, 08:28 PM.

                  تعليق

                  يعمل...
                  X