إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

no arabic in my keyboard

تقليص
هذا الموضوع مغلق.
X
X
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • no arabic in my keyboard

    plzzzzzzz help my
    i want use the arabic (writing)
    OS:LINUX KUBUNTU





  • #2
    http://www.linuxac.org/showthread.php?t=896

    تعليق


    • #3
      لو بستخدم واجهة KDE اكتب الأمر ده فى الترمينال


      كود:
      setxkbmap -layout "us,ar" -option "grp:alt_shift_toggle"
      وعلشان تحمل الأمر كل مرة اكتب الامر ده

      كود:
      kwrite /etc/init.d/rc.local
      وضيف السطر اللى فوق

      اما لو بستخدم سلاكوير

      كود:
      kwrite /etc/rc.d/rc.local

      تعليق


      • #4
        من مركز تحكم كدي، اذهب الى الجزء الخاص بإعدادات اللغة والمنطقة ثم منه إلى لوحة المفاتيح وأضف لوحة المفاتيح العربية

        تعليق

        يعمل...
        X