إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

هل توزيعة Archlinux تدعم جنوم كلاسيك في الاصدار الاخير

تقليص
X
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [سؤال] هل توزيعة Archlinux تدعم جنوم كلاسيك في الاصدار الاخير

    السلام عليكم ورحمة الله وبركاته



    هل توزيعة Archlinux تدعم جنوم كلاسيك في الاصدار الاخير ؟



    او هل يمكن تنصيب واجهة جنوم كلاسيك ؟ بديلا عن الواجهة الافتراضية !

  • #2
    وعليكم السلام ورحمه الله

    توزيعه Arch لا تأتي بواجهه رسوميه وبأمكانك تركيب اي واجهه تريد
    لا اله الا الله .. محمدا رسول الله

    تعليق


    • #3
      المشاركة الأصلية بواسطة محمد سوزى مشاهدة المشاركة
      وعليكم السلام ورحمه الله

      توزيعه Arch لا تأتي بواجهه رسوميه وبأمكانك تركيب اي واجهه تريد
      بارك الله فيك ورحم الله والديك هل بالامكان ان تمدني برابط تنصيب واجهة جنوم على arch لاني بحثت في محرك بحث المجتمع ولم اجد شي

      تعليق


      • #4
        ليس هناك رابط للتنصيب لواجهه جنوم بل بضعه اوامر تنفذهم فى سطر الاوامر وانت متصل بالنت
        لا اله الا الله .. محمدا رسول الله

        تعليق


        • #5
          لست من مستخدمي غنوم، فربما قد تجدني جاهلاً ببعض الألقاب التي تطلق عليه!

          أمر تنصيب واجهة غنوم:

          pacman -S gnome


          ملاحظة: الواجهات في توزيعة أرتش لينوكس مقسمة الى حزم، وليست مقسمة الى مجموعات مثلاً قد تنصب حزمة vlc مثلاً.
          لن تجد شيء إسمه: gnome-multimedia. بل تجد الحزمة أو الحزم التي تندرج ضمن أو تحت العنوان الكبير الذي يسمى: الصوت والصورة
          وهذه أفضل ميزة تملكها أرتش لينوكس حيث أنَّ مستخدم أرتش يبقى نظامه دائماً Kiss ومنظم وبسيط وسريع !!! لا تتعجب من سرعة غنوم على أرتش، وتوقع أن يكون سلفاة في فيدورا : )

          وفقكم الله ورعاكم

          تعليق


          • #6
            آرتش توفر آخر ما يقدمه المنبع الذي هو في هذه الحالة ما يوفره مشروع جينوم. بمعنى آخر آرتش توفر جينوم 3.x و توقفت عن توفير حزم جينوم 2 لأن المنبع تخلى عنها.

            في مجتمع آرتش تطوع عضو لصيانة جينوم 2.0 كمشروع مستقل عن مشروع جينوم و سمى الواجهة بـ Mate Desktop. واجهة Mate Desktop يمكن تثبيتها بإتباع صفحة الويكي التالية لكن يجب أن تضع في موازنتك أنه لن يستطيع تتبع و تعديل و مسايرة كل التحديثات و التغييرات على المشاريع و المكتبات التي تتفاعل مع و تفترض أن جينوم الرسمية و المدعومة هي جينوم بفرعها الثالث.

            لمن يريد البقاء على استخدام جينوم 2 يجب أن يختار توزيعة بدعم طويل كأبونتو 10.04LTS أو دبيان 6 أو سينتوس 5 و 6. أو أن ينتقل إلى البديل الأقرب و هو واجهة XFCE.
            ArabicFOSS
            انضم إلى فريق المدونة و ساهم بما شئت وقتما شئت!

            تعليق

            يعمل...
            X