إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

كيف اثبت هذه الحزم [ لم اجد هذه الحزم في اي مكان ]

تقليص
X
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [طلب] كيف اثبت هذه الحزم [ لم اجد هذه الحزم في اي مكان ]

    السلام عليكم ورحمه الله وبركاتهَ

    اخواني

    اريد هذه الحزم
    framework3:
    Depends: libgtk2-ruby but it is not going to be installed
    Depends: libglade2-ruby but it is not going to be installed
    Depends: libsqlite3-ruby but it is not going to be installed
    Depends: libdbd-pg-ruby but it is not going to be installed


    اتمنى طريقة تثبيت الحزم يا اخوان

    تقبلو خالص تقديري واحترامي

  • #2
    اظنها للـ Metasploit جرب :


    كود PHP:
    sudo apt-get install ruby libopenssl-ruby libyaml-ruby libdl-ruby libiconv-ruby libreadline-ruby irb ri rubygems 
    كود PHP:
    sudo apt-get install subversion 

    تعليق


    • #3
      اخي ثبتت لغة الروبي لكن لاكن المشروع موجود عندي في مدير البرمجيات واريد تنصيبه لكن لا استطيع اذا اردت تنصيبه يطلب مني هذه الحزم الي ذكرتها اعلاهَ

      تعليق


      • #4
        موجودة في مدير الحزم أبحث فيها

        أنسخ الأسم وضعة في مربع البحث

        تعليق


        • #5
          المشاركة الأصلية بواسطة فيصل بيك مشاهدة المشاركة
          اخي ثبتت لغة الروبي لكن لاكن المشروع موجود عندي في مدير البرمجيات واريد تنصيبه لكن لا استطيع اذا اردت تنصيبه يطلب مني هذه الحزم الي ذكرتها اعلاهَ
          لا انصحك بتثبيته (metasploit) من مدير الحزم ... حمل احدث نسخه من الموقع الرسمي تحتوي على جميع المتطلبات

          تعليق


          • #6
            اخواني اشكركم على حسن استماعكم لي ، لكن ما فهمتو علي اخي انا ما اعرف انصب الـ[metasploit] من الطرفيه عجزت على هالطريقه وثاني شي حملت ادوات


            الباك تراك لكن لما بحثت بـ مدير الحزم لقيت اداة الميتا لكن لما اجي ابي انثبت يطلع لي هالاخطاء الي ذكرتها سابقا


            تعليق


            • #7
              المشاركة الأصلية بواسطة فيصل بيك مشاهدة المشاركة
              اخواني اشكركم على حسن استماعكم لي ، لكن ما فهمتو علي اخي انا ما اعرف انصب الـ[metasploit] من الطرفيه عجزت على هالطريقه وثاني شي حملت ادوات


              الباك تراك لكن لما بحثت بـ مدير الحزم لقيت اداة الميتا لكن لما اجي ابي انثبت يطلع لي هالاخطاء الي ذكرتها سابقا


              النسخه الجديدة من الميتا مثل البرامج بوويندز ... بمعنى شغل الملف next ...next ...finsh

              سهله جدا

              تعليق

              يعمل...
              X